Frontend site are down

Incident Report for Quintype

Postmortem

Posted Aug 13, 2025 - 12:43 IST

Resolved

Frontend sites were down for a brief period of 13 minutes. The incident was reported at 01:47 PM and resolved at 01:55 PM.
Posted Aug 12, 2025 - 14:00 IST