Cloudflare outage
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 00:15 IST
Investigating
Facing Cloudflare outage.
https://www.cloudflarestatus.com/

Cache Purging Delays
Update
Cloudflare purges by tag, prefix, hosts, and purge everything are delayed. These delays also include some zone configuration.
Cloudflare single-file cache purging (purge by URL) called via the Dashboard/API is working.

Cloudflare is working to resolve this issue as soon as possible.
Posted Oct 20, 2021 - 21:08 IST