Images not loading on Home page
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 21:24 IST
Investigating
We have identified an issue with Gumlet CDN and now moved to a back image hosting CDN. The total Downtime was 20 minutes.
Issue is fixed.
Posted Oct 25, 2023 - 21:23 IST
This incident affected: Image Rendering (imgix Rendering Infrastructure, imgix Content Delivery Network).