Cloudflare is down
Incident Report for Quintype
Resolved
Issue has been resolved.
Posted Sep 13, 2020 - 18:03 IST
Monitoring
CMS is loading fine, we're still monitoring the issue
Posted Sep 13, 2020 - 13:15 IST
Investigating
Cloudflare is down, our team is working on it
Posted Sep 13, 2020 - 12:57 IST
This incident affected: Editor.