Mandrill Scheduled Maintenance
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Jan 12, 2020 - 11:12 IST
Monitoring
Hello,

Please note, our third party service provider - Mandrill will be undergoing a scheduled maintenance on 11th January 2019, from 11:30 am to 5:30 pm,

Mandrill handles our transaction emails, so the below services will not be functional during the maintenance:

1) Forgot password mail
2)Story Publish Notification
3) Activation Email

We apologize in advance for any inconvenience that may be caused.

Kind Regards,
Quintype Support
Posted Jan 10, 2020 - 18:32 IST