UGC is impacted - Metype

Incident Report for Quintype

Resolved

This incident has been resolved.
Posted Sep 09, 2020 - 16:34 IST

Update

The issue has been resolved.
Posted Sep 09, 2020 - 16:32 IST

Investigating

We are facing an issue with MeType. The UGC is impacted. Our team is working on fixing the issue. The UGC stories may not show in the account.
Posted Sep 09, 2020 - 16:15 IST
This incident affected: Metype - Engagement.