[Important] Push notification and PWA temporarily disabled for Pagebuilder/Ahead
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:06 IST
Update
One-signal notification issues have been fixed and PWA is still disabled temporarily.
Posted Oct 22, 2020 - 15:52 IST
Identified
We have switched off two features for Ahead/PB websites temporarily.

1. One signal and other push notifications.
2. PWA

This was done in light of the issue with the website not loading.
Posted Oct 20, 2020 - 20:30 IST
This incident affected: Editor.