Editor and website front end should be back up in less than 15 minutes
Incident Report for Quintype
Resolved
All systems are back up. We will share a detailed incident report soon.
Posted Apr 06, 2020 - 22:41 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 22:02 IST
This incident affected: API and Editor.