CMS Analytics Down
Incident Report for Quintype
Resolved
The Analytics dashboard is up now
Posted Jul 22, 2019 - 21:04 IST
Monitoring
CMS analytics is temporarily down.
We are looking into this issue on high priority
Posted Jul 22, 2019 - 19:04 IST
This incident affected: Analytics (Analytics - Collector, Analytics - Reports).