Issues with Bold CMS and login
Incident Report for Quintype
Resolved
DB upgrade is complete and all logins should work now. This has been resolved.
Posted Mar 31, 2022 - 10:13 IST
Update
We are upgrading our DB now, please note that new login requests will not work for another 5 - 10 minutes.
Bold existing sessions should not be impacted. We will update once the upgrade is complete.
Posted Mar 31, 2022 - 09:50 IST
Investigating
Our team is currently looking into this on high priority, we will keep you posted on the progress.
Posted Mar 31, 2022 - 09:19 IST
This incident affected: Editor.