Cache Purge Latency

Incident Report for Quintype

Resolved

The cache purge mechanism is now functioning as expected, and the issue appears to be resolved. We will continue to monitor the system to ensure stability.
Posted Apr 23, 2026 - 11:30 IST

Update

Purge latency issues have been observed. Our on-call team is investigating this on priority, and we are actively monitoring the situation.
Posted Apr 23, 2026 - 10:03 IST

Monitoring

The team is actively monitoring the issue and working towards implementing a resolution.
Posted Apr 23, 2026 - 09:53 IST
This incident affected: CDN (Cloudflare).