Our CDN ( Cloudflare) is facing Network Performance Issues
Incident Report for Quintype
Resolved
All systems back to normal. Quintype is also marking this issue as resolved.
Posted Jun 25, 2019 - 09:44 IST
Update
Update from Cloudflare:
Route Leak Impacting Cloudflare
Resolved - Traffic levels have returned to normal now that the route leak has been fixed. We are now marking this incident as resolved.
Posted Jun 25, 2019 - 09:44 IST
Monitoring
A fix is done, we are monitoring the issue, if you are still experiencing the image load issue, please point to `d147c1nbtf1gta.cloudfront.net` instead of “images.assettype.com”`
Posted Jun 24, 2019 - 18:24 IST
Investigating
Cloudflare is facing Network Performance Issues. Quintype is monitoring the same.
We will post updates here.
Please visit https://www.cloudflarestatus.com/ for updates.
Posted Jun 24, 2019 - 16:53 IST
This incident affected: Editor.