Cloudflare Network Performance in India affected

Incident Report for Quintype

Resolved

This incident has been resolved.
Posted Jun 15, 2022 - 20:42 IST

Update

Per Cloudflare Status page - https://www.cloudflarestatus.com/. Issue has been resolved.
Posted Jun 15, 2022 - 20:42 IST

Investigating

Intermittent Cloudflare network performance issue in India - https://www.cloudflarestatus.com/
Posted Jun 15, 2022 - 16:59 IST
This incident affected: CDN (Cloudflare Mumbai, India - (BOM), Cloudflare Cloudflare.com).