Intermittent issue with Editor
Incident Report for Quintype
Resolved
Issue Fixed.
Posted Sep 20, 2019 - 16:24 IST
Monitoring
You may face issues with logging in and using the editor. Our team has identified the issue and we are working on deploying a fix. We will update here ASAP.
Posted Sep 20, 2019 - 15:32 IST
This incident affected: Editor.