Websites Experiencing Brief Downtime

Incident Report for Quintype

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 13:54 IST

Monitoring

All affected sites are back up and functioning normally. Our team is continuing to monitor performance to ensure stability.
Posted Sep 26, 2025 - 12:21 IST

Investigating

We’re currently experiencing a brief outage affecting some sites. Our engineering team is actively investigating the cause and working on it.
Posted Sep 26, 2025 - 09:21 IST
This incident affected: Front-end websites.