CMS Analytics down
Incident Report for Quintype
Resolved
The Analytics dashboard is up now
Please note, there might be some mis-matches in data for the past couple of days.
Posted Jul 08, 2019 - 18:31 IST
Monitoring
We have identified the bottlenecks and updated the data injestion methods. The process is catching up on the pending data from 2:50 PM IST, July 5. The analytics screens will start showing data as the injestion process continues.
There may be some data mis-matches which will be investigated and data will be restored from our back-ups.
Posted Jul 06, 2019 - 14:03 IST
Investigating
CMS analytics is temporarily down.
We are investigating this issue on high priority
Posted Jul 05, 2019 - 20:28 IST
This incident affected: Editor.