Downtime - Quintype Database upgrade activity - Bold, Auth Service(Bridgekeeper)
Incident Report for Quintype
Resolved
The upgrade is done.
Posted Oct 14, 2021 - 00:34 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 00:03 IST
Investigating
There will be a 5 min downtime between 12:00 AM and 12:30 AM
Posted Oct 13, 2021 - 23:48 IST
This incident affected: API, Editor, Syndication Engine, and Quintype Authentication Service.