Analytics Data Processing is running slow
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 17:00 IST
Identified
Data consumption is running slow due to change in configuration for analytics data pipeline. We'll update once the pipeline catches up with data consumption.
Posted Aug 18, 2020 - 14:04 IST
This incident affected: Analytics (Analytics - Reports).