Site Front End Flapping
Incident Report for Quintype
Resolved
All systems are back up. We have identified and resolved the issue. We are sorry about the inconvenience caused. An incident report will be sent out soon.
Posted Nov 21, 2019 - 15:35 IST
Investigating
You may experience intermittent site down on the front end. Users may not see your page. We are currently investigating the issue. We will keep you posted here.
Posted Nov 21, 2019 - 14:51 IST