Search Service upgrade - stories and collections are not searchable
Incident Report for Quintype
Resolved
This has been resolved, search is back up now.
Posted Dec 16, 2021 - 18:36 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2021 - 17:49 IST
Investigating
Stories are collections are not searchable in Bold and in API.
We are aware of this and are on it.
More updates to follow.
Posted Dec 16, 2021 - 17:46 IST
This incident affected: API and Editor.