Some APIs are showing elevated error rates

Incident Report for Quintype

Resolved

This incident has been resolved.
Posted May 22, 2023 - 21:48 IST

Monitoring

This is resolved now and we are monitoring this from our end.
Posted May 22, 2023 - 15:53 IST

Investigating

Some APIs are showing elevated error rates. We are looking into it.
Posted May 22, 2023 - 15:27 IST
This incident affected: API (Breaking-news API).