Trending collection API is not refreshed with new data
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 16:22 IST
Identified
Trending collection API is not refreshed with new data
Posted Jan 06, 2021 - 13:07 IST
This incident affected: API.