AMP pages served by Quintype have an error
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted May 15, 2020 - 21:50 IST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 18:44 IST
Investigating
We know the cause of the issue and are fixing it.
Posted May 15, 2020 - 18:30 IST