Front-end websites are down
Incident Report for Quintype
Resolved
This issue has been resolved, sites are up now.
Posted Jul 11, 2023 - 14:31 IST
Investigating
We are currently investigating the issue on high priority.
Posted Jul 11, 2023 - 14:20 IST
This incident affected: Front-end websites.