[Bold and Website] - Lag in loading the pages
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 15:33 IST
Monitoring
Hi There,

We have noticed that some users are experiencing a lag in loading the page for both bold, as well as the website.
Our team is investigating this. It looks like a combination of CF and ISP issue

We will keep you posted on the updates
Posted Nov 13, 2020 - 09:02 IST
This incident affected: Editor.