Cloudflare downtime is causing a delay in updating the home/section pages

Incident Report for Quintype

Resolved

This incident has been resolved.
Posted Mar 01, 2023 - 01:56 IST

Monitoring

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 23:55 IST

Identified

Cloudflare is experiencing delays in updating Workers on the edge and executing new Cloudflare Pages deployments. This does not impact existing Workers and Pages projects already deployed in production.

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 22:41 IST
This incident affected: Front-end websites.