Search functionality in Bold CMS is showing older stories and breaking-news stories
Incident Report for Quintype
Resolved
The issue is now resolved.
Posted Jun 30, 2020 - 22:58 IST
Update
The fix is working well so far.
The ETA for complete resolution of the issue remains unchanged at 1 AM IST, July 1, 2020.
Posted Jun 30, 2020 - 21:32 IST
Monitoring
The fix is complete.
We have begun deploying the fix and are monitoring the situation.

ETA for complete resolution of issue: 1 AM IST, July 1, 2020
Posted Jun 30, 2020 - 20:18 IST
Update
We are continuing to work on a fix on this and will be working on it through the night.

The estimated time of completing the fix for this is July 1, 12 PM IST.
Posted Jun 30, 2020 - 16:29 IST
Identified
Search functionality in Bold CMS is showing older stories including Some Breaking News stories.

Affected areas:
1. Workspace search returns older breaking-news stories
2. Search for stories in the Left Hand Side of a collection returns older breaking news stories

We have identified the root cause of the issue and are actively working on a fix for it.
Posted Jun 30, 2020 - 15:18 IST
This incident affected: Editor.