Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2023 - 23:32 IST
Scheduled
AWS Infrastructure maintenance activity - Phase 2 has been planned for 14th September from 11:30 pm - 15th September, 2:00 am IST
This is AWS-mandated maintenance for Application Load Balancers
During the maintenance window,
- Bold may experience a maximum downtime of 15 minutes. - The backend server could also face a maximum downtime of 15 minutes. - While the maintenance is ongoing, the website's front end will continue to serve content from the CDN cache. - Please note that certain non-cached requests, such as authentication, session validation, login, signup, and subscriptions, will not be functional during this period.
Posted Sep 13, 2023 - 19:24 IST
This scheduled maintenance affected: Editor, Metype - Engagement, AccessType - Subscription and API (Breaking-news API).