Cloudflare is experiencing network issues
Incident Report for Quintype
Resolved
Posted Jun 21, 2022 - 14:04 IST
Investigating
Cloudflare is investigating wide-spread issues with our services and/or network. - https://www.cloudflarestatus.com/

This will impact Bold and frontend sites intermittently in some regions.
Posted Jun 21, 2022 - 12:29 IST
This incident affected: API, Editor, and Cloudflare Cloudflare APIs.