Block Concurrent Edit feature is down (https://status.ably.io/)
Incident Report for Quintype
Resolved
The Ably issue has been resolved and the Block Concurrent Edit feature is working on the editor.
Please turn on the feature toggle
Posted Sep 25, 2019 - 16:46 IST
Investigating
Block Concurrent Edit feature is not working on the editor. Please turn of the feature toggle for now so you can edit and publish stories.
Posted Sep 25, 2019 - 10:58 IST
This incident affected: Editor.