Page builder - Lag in Layout changes getting displayed on website
Incident Report for Quintype
Resolved
Issue has been resolved
Posted Nov 19, 2020 - 12:12 IST
Update
Our team has pushed minor changes to fix this.
The layout changes made on PB might take upto 15 minutes.
A permanent fix ie expected by Thursday (19/11/2020)

Once again, we are sorry for the inconvenience caused due to this.
We truly value your patience and are working towards rectifying this issue on priority.
Posted Nov 13, 2020 - 21:28 IST
Update
Our team has pushed minor changes to fix this, now layout changes made on PB might take upto 15 minutes till Tuesday.
Posted Nov 13, 2020 - 20:18 IST
Monitoring
Hi There,

Our team has identified that the changes are taking much longer time than usual to get reflected on the website.
They are working on getting this rectified.
Posted Nov 12, 2020 - 20:37 IST
This incident affected: Page builder.