Editor Experiencing Downtime
Incident Report for Quintype
Resolved
"Cloudfare has resolved the issue"
Posted Jul 02, 2019 - 20:03 IST
Update
We will continue to monitor
Posted Jul 02, 2019 - 19:51 IST
Update
We are able to re-route the traffic through cloudfront.
Posted Jul 02, 2019 - 19:48 IST
Identified
Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing editor sites. We are working with Cloudflare to resolve the same.
Posted Jul 02, 2019 - 19:36 IST
This incident affected: Cloudflare Mumbai, India - (BOM).