Story Analytics - Partial Outage
Incident Report for Quintype
Resolved
The incident has been resolved.
We were unable to save data between 4 PM and 8 PM today (22/07/2020)

Analytics is working now.
Posted Jul 22, 2020 - 21:53 IST
Identified
Story Analytics from 4 PM today is currently unavailable,
The team has identified the issue and is working on a fix.
Expected ETA - in the next 2 HRS
Posted Jul 22, 2020 - 19:53 IST
This incident affected: Analytics (Analytics - Collector, Analytics - Reports).