Analytics - outage
Incident Report for Quintype
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 00:04 IST
Update
The incident has been resolved.
Posted Aug 11, 2020 - 00:03 IST
Investigating
Issue: Analytics is not working
The team has fixed the issue and we are rerunning ingest to catch up with lost data since 11:45 am
Analytics data will be updated after 4-5 hours
Posted Aug 10, 2020 - 20:07 IST
This incident affected: Analytics (Analytics - Collector, Analytics - Reports).