Cloudflare downtime | Intermittent slowness experienced in Bold CMS
Incident Report for Quintype
Resolved
This incident has been resolved by Cloudflare Team.
Posted Sep 16, 2024 - 16:20 IST
Monitoring
A fix has been implemented by Cloudflare team and we are monitoring the results.
Posted Sep 16, 2024 - 14:35 IST
Identified
Cloudflare team has identified the issue and a fix is being implemented.
Posted Sep 16, 2024 - 11:56 IST
This incident affected: Editor and CDN (Cloudflare).