Error in saving the article in CMS

Incident Report for Quintype

Resolved

Our on-call team has fixed the concern, and you should now be able to save stories and upload images without any issues.
Posted Jul 29, 2026 - 21:40 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 21:24 IST

Investigating

We’re currently seeing an issue where stories may not save, and images may fail to upload. Our team is actively working on a resolution and we’ll keep you updated.
Posted Jul 29, 2026 - 21:21 IST
This incident affected: Editor.